ryuji_sakujo

Game is unplayable

8 posts in this topic

Getting an error once I load into the "base" and start the defense. It tells me the application needs to be restarted.

I restarted it and even reinstalled it, the same error occurs.

 

The exact messages are:

- The enemy has been spotted, get ready to defend your base!

- Loading screen... (loads to 50%)

- Error: Please close the application and restart it to continue.

 

I'm trying to play on the EU version of the application as that is my account region. Also tried installing NA version, same issue..

So I'm suspecting it has to do with how my PSN account specifically connects to Valkyrie Entertainment/PSN servers for this game.

Edited by ryuji_sakujo
1

Share this post


Link to post
Share on other sites

seems like you have to keep trying and it'll eventually let you in, but the load times are worse on out of region versions

 

most of the trophies don't unlock automatically unfortunately so it's basically like new game plus where you start over but not from scratch

0

Share this post


Link to post
Share on other sites
On 4/12/2021 at 2:40 PM, Winterglemm said:

seems like you have to keep trying and it'll eventually let you in, but the load times are worse on out of region versions

 

most of the trophies don't unlock automatically unfortunately so it's basically like new game plus where you start over but not from scratch

Are you sure? Because I tried a lot of times..
Has this happened to you personally, and if yes how many times did you try before it let you in?

I just want to know if you're speaking from personal experience or if you're just trying to encourage me. 😄
I hope it's the former, I just want to know if this is fixable or not. 

3

Share this post


Link to post
Share on other sites
14 hours ago, ryuji_sakujo said:

Are you sure? Because I tried a lot of times..
Has this happened to you personally, and if yes how many times did you try before it let you in?

I just want to know if you're speaking from personal experience or if you're just trying to encourage me. 1f604.png
I hope it's the former, I just want to know if this is fixable or not. 

i assure you that i am speaking from experience!

 

on that note, it is impossible to connect to the asia version. maybe they shut it down quietly or something, but i haven't been able to connect at all. i've tried on a burner as well; the farthest you'll get is the tutorial start-up before the game errors out.

 

i started on the NA version, then it took me a bit to get through to EU, but after i managed, going on EU has been alright ever since (aside from slightly slower loading times etc )

i think it took me 3 times to get through to the EU version, it kept freezing at around 25% on the initial loading. this also happened with asia except asia doesn't let you through at all

0

Share this post


Link to post
Share on other sites
On 6.10.2020 at 6:34 PM, ryuji_sakujo said:

Getting an error once I load into the "base" and start the defense. It tells me the application needs to be restarted.

I restarted it and even reinstalled it, the same error occurs.

 

The exact messages are:

- The enemy has been spotted, get ready to defend your base!

- Loading screen... (loads to 50%)

- Error: Please close the application and restart it to continue.

 

I'm trying to play on the EU version of the application as that is my account region. Also tried installing NA version, same issue..

So I'm suspecting it has to do with how my PSN account specifically connects to Valkyrie Entertainment/PSN servers for this game.

This happened to me as well and I surely already tried to start a CPU Defense a 100 times without any success.

0

Share this post


Link to post
Share on other sites
On 6/10/2020 at 1:34 PM, ryuji_sakujo said:

Getting an error once I load into the "base" and start the defense. It tells me the application needs to be restarted.

I restarted it and even reinstalled it, the same error occurs.

 

The exact messages are:

- The enemy has been spotted, get ready to defend your base!

- Loading screen... (loads to 50%)

- Error: Please close the application and restart it to continue.

 

I'm trying to play on the EU version of the application as that is my account region. Also tried installing NA version, same issue..

So I'm suspecting it has to do with how my PSN account specifically connects to Valkyrie Entertainment/PSN servers for this game.

So, what happened in the end? I'm having the exact same issue. Did you fix it?

0

Share this post


Link to post
Share on other sites
12 minutes ago, GregHouse007 said:

So, what happened in the end? I'm having the exact same issue. Did you fix it?

There seems to be no fix .. and the publisher ignores any feedback you write them .. typical :S

1

Share this post


Link to post
Share on other sites
On 7/2/2021 at 1:19 PM, GregHouse007 said:

So, what happened in the end? I'm having the exact same issue. Did you fix it?

Nope I gave up and moved on :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.